Test Incident affecting Aktiv which should not appear in the banner

Incident Report for Top Hat Dev

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 12:54 EDT

Investigating

This is a test incident in the Top Hat Dev status page account. There is no impact whatsoever. This incident was created to test the statuspage API for incidents involving components that DO NOT affect Top Hat. You can ignore this incident as it is a test.
Posted Jul 20, 2026 - 12:44 EDT
This incident affected: Aktiv.